Back to overview
Degraded

Storytell users getting logged out

Dec 9, 2025 at 7:54pm UTC
Affected services
Chief Platform

Resolved
Dec 10, 2025 at 11:01pm UTC

We've identified and fixed the issue

Created
Dec 9, 2025 at 7:54pm UTC

We've aware of an issue that is causing users to get logged out and we're actively working on it